<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<title>King Natte Ready for Leeward Island Calypso Competition | The Montserrat Reporter</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<!-- <link rel="stylesheet" type="text/css" href="https://www.themontserratreporter.com/wp-content/themes/gazette/style.css" media="screen" /> -->
<link rel="stylesheet" type="text/css" href="//www.themontserratreporter.com/wp-content/cache/wpfc-minified/4b266fcbfab01674a72d8a41a84c6e8b/1500615185index.css" media="screen"/>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.themontserratreporter.com/?feed=rss2&preview=1&template=default&stylesheet=default" />
<link rel="pingback" href="" />
<!--[if IE 6]>
<script type="text/javascript" src="https://www.themontserratreporter.com/wp-content/themes/gazette/includes/js/suckerfish.js"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Montserrat Reporter &raquo; King Natte Ready for Leeward Island Calypso Competition Comments Feed" href="https://www.themontserratreporter.com/king-natte-ready-for-leeward-island-calypso-competition/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.themontserratreporter.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='validate-engine-css-css'  href='https://www.themontserratreporter.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.11.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://www.themontserratreporter.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpemfb-lightbox-css'  href='https://www.themontserratreporter.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/css/lightbox.css?ver=1.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='attachment-css-css'  href='https://www.themontserratreporter.com/wp-content/plugins/document-attachment-widget1/css/attachment_widget.css?ver=4.8.1' type='text/css' media='all' /> -->
<script src='//www.themontserratreporter.com/wp-content/cache/wpfc-minified/9d02bce68f39eca7adb87f0a37c00d6c/1502102476index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.themontserratreporter.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://www.themontserratreporter.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://www.themontserratreporter.com/wp-content/plugins/wp-embed-facebook/lib/lightbox2/js/lightbox.min.js?ver=1.0'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var WEF = {"local":"en_US","version":"v2.6","fb_id":""};
/* ]]> */
</script>
<script src='//www.themontserratreporter.com/wp-content/cache/wpfc-minified/298e793ca00c133ec55f96450dcf4737/1502102476index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.themontserratreporter.com/wp-content/plugins/wp-embed-facebook/lib/js/fb.min.js?ver=1.1'></script> -->
<!-- <script type='text/javascript' src='https://www.themontserratreporter.com/wp-content/themes/gazette/includes/js/scripts.js?ver=4.8.1'></script> -->
<!-- <script type='text/javascript' src='https://www.themontserratreporter.com/wp-content/themes/gazette/includes/js/woo_tabs.js?ver=4.8.1'></script> -->
<!-- <script type='text/javascript' src='https://www.themontserratreporter.com/wp-content/themes/gazette/includes/js/superfish.js?ver=4.8.1'></script> -->
<link rel='https://api.w.org/' href='https://www.themontserratreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.themontserratreporter.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.themontserratreporter.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fibre-optics delay is a set-up' href='https://www.themontserratreporter.com/fibre-optics-delay-is-a-set-up/' />
<link rel='next' title='Emancipation Day &#8211; liberate from poor work attitudes, laziness, corruption, disrespect…' href='https://www.themontserratreporter.com/emancipation-day-liberate-from-poor-work-attitudes-laziness-corruption-disrespect/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="https://www.themontserratreporter.com/king-natte-ready-for-leeward-island-calypso-competition/" />
<link rel='shortlink' href='https://www.themontserratreporter.com/?p=28172' />
<link rel="alternate" type="application/json+oembed" href="https://www.themontserratreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themontserratreporter.com%2Fking-natte-ready-for-leeward-island-calypso-competition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.themontserratreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.themontserratreporter.com%2Fking-natte-ready-for-leeward-island-calypso-competition%2F&#038;format=xml" />
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":28172,"post_name":"king-natte-ready-for-leeward-island-calypso-competition","post_title":"King Natte Ready for Leeward Island Calypso Competition","post_type":"post","post_author":"2","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":49,"name":"Entertainment","slug":"entertainment","term_group":0,"term_taxonomy_id":49,"taxonomy":"category","description":"","parent":26,"count":125,"filter":"raw","cat_ID":49,"category_count":125,"category_description":"","cat_name":"Entertainment","category_nicename":"entertainment","category_parent":26},{"term_id":5,"name":"Local","slug":"local","term_group":0,"term_taxonomy_id":5,"taxonomy":"category","description":"","parent":26,"count":3043,"filter":"raw","cat_ID":5,"category_count":3043,"category_description":"","cat_name":"Local","category_nicename":"local","category_parent":26},{"term_id":26,"name":"News","slug":"news","term_group":0,"term_taxonomy_id":26,"taxonomy":"category","description":"","parent":0,"count":3214,"filter":"raw","cat_ID":26,"category_count":3214,"category_description":"","cat_name":"News","category_nicename":"news","category_parent":0},{"term_id":6,"name":"Regional","slug":"regional","term_group":0,"term_taxonomy_id":6,"taxonomy":"category","description":"","parent":26,"count":1844,"filter":"raw","cat_ID":6,"category_count":1844,"category_description":"","cat_name":"Regional","category_nicename":"regional","category_parent":26}]; _mmunch['postTags'] = false; _mmunch['postAuthor'] = {"name":"","ID":""};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="169543" async></script><!-- <meta name="NextGEN" version="2.2.12" /> -->
<!-- Alt Stylesheet -->
<!-- <link href="https://www.themontserratreporter.com/wp-content/themes/gazette/styles/default.css" rel="stylesheet" type="text/css" /> -->
<!-- Custom Favicon -->
<link rel="shortcut icon" href="https://www.themontserratreporter.com/wp-content/uploads/2011/02/logo-tmr-org-small-favicon-image.jpg"/>
<!-- Woo Shortcodes CSS -->
<!-- <link href="https://www.themontserratreporter.com/wp-content/themes/gazette/functions/css/shortcodes.css" rel="stylesheet" type="text/css" /> -->
<!-- Custom Stylesheet -->
<!-- <link href="https://www.themontserratreporter.com/wp-content/themes/gazette/custom.css" rel="stylesheet" type="text/css" /> -->
<link rel="stylesheet" type="text/css" href="//www.themontserratreporter.com/wp-content/cache/wpfc-minified/6c42fead4d53eb936207c514cc4208d6/1500615185index.css" media="all"/>
<!-- Theme version -->
<meta name="generator" content="Gazette Edition 2.9.3" />
<meta name="generator" content="WooFramework 6.2.1" />
<style type="text/css">
.wooslider .slider-container,.slider-container .slide  { height: 292px!important } 
.wooslider .slider-container .slide-content { top: 292px } }
</style>
<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<!--Start of Zopim Live Chat Script-->
<script type="text/javascript">
window.$zopim||(function(d,s){var z=$zopim=function(c){z._.push(c)},$=z.s=
d.createElement(s),e=d.getElementsByTagName(s)[0];z.set=function(o){z.set.
_.push(o)};z._=[];z.set._=[];$.async=!0;$.setAttribute("charset","utf-8");
$.src="//v2.zopim.com/?3cBvmVkZYTNe2oXZEtPrkpsCN3zM7PNs";z.t=+new Date;$.
type="text/javascript";e.parentNode.insertBefore($,e)})(document,"script");
</script>
<!--End of Zopim Live Chat Script-->
</head>
<body class="post-template-default single single-post postid-28172 single-format-standard unknown alt-style-default">
<!-- Set video category -->
<div id="page">
<div id="nav"> <!-- START TOP NAVIGATION BAR -->
<div id="nav-left">
<ul id="nav1" class="menu"><li id="menu-item-1974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1974"><a href="https://www.themontserratreporter.com/about/">The Montserrat Reporter Newspaper</a></li>
</ul>		</div><!--/nav-left -->
<div id="nav-right">		
<form method="get" id="searchform" action="https://www.themontserratreporter.com/">
<div id="search">
<input type="text" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
<input name="" type="image" src="https://www.themontserratreporter.com/wp-content/themes/gazette/images/search.gif" value="Go" class="btn" />
</div><!--/search -->
</form>
</div><!--/nav-right -->
</div><!--/nav-->
<div class="fix"></div>
<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->
<div id="logo">
<a href="https://www.themontserratreporter.com" title="Providing news primarily of Montserrat, region and international; opinions">
<img src="https://www.themontserratreporter.com/wp-content/uploads/2011/02/reporter.png" alt="The Montserrat Reporter" />
</a>
<span class="site-title"><a href="https://www.themontserratreporter.com">The Montserrat Reporter</a></span>
<span class="site-description">Providing news primarily of Montserrat, region and international; opinions</span>
</div><!-- /#logo -->
<!-- Top Ad Starts -->
<div id="topbanner">
<a href=""><img src="https://www.themontserratreporter.com/wp-content/uploads/2017/05/MPP-Online-Banner.png" width="468" height="60" alt="Advert" /></a>
</div>		<!-- Top Ad Ends -->
</div><!--/header -->
<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
<ul id="nav2" class="menu"><li id="menu-item-2352" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2352"><a href="https://www.themontserratreporter.com/category/news/">News</a>
<ul  class="sub-menu">
<li id="menu-item-1975" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1975"><a href="https://www.themontserratreporter.com/category/news/local/">Local</a></li>
<li id="menu-item-1976" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1976"><a href="https://www.themontserratreporter.com/category/news/regional/">Regional</a></li>
<li id="menu-item-6614" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6614"><a href="https://www.themontserratreporter.com/category/news/entertainment/">Entertainment</a></li>
<li id="menu-item-1979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1979"><a href="https://www.themontserratreporter.com/category/news/international/">International</a></li>
</ul>
</li>
<li id="menu-item-1978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1978"><a href="https://www.themontserratreporter.com/category/features/">Features</a>
<ul  class="sub-menu">
<li id="menu-item-1982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1982"><a href="https://www.themontserratreporter.com/category/features/jus-wonderin/">Jus Wonderin</a></li>
<li id="menu-item-5279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5279"><a href="https://www.themontserratreporter.com/category/features/poems/">Poems</a></li>
<li id="menu-item-2353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2353"><a href="https://www.themontserratreporter.com/category/features/scriptures/">Scriptures</a></li>
<li id="menu-item-2356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2356"><a href="https://www.themontserratreporter.com/category/features/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-2357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2357"><a href="https://www.themontserratreporter.com/category/columns/">Columns</a>
<ul  class="sub-menu">
<li id="menu-item-9887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9887"><a href="https://www.themontserratreporter.com/category/columns/feedbacks/">Feedbacks</a></li>
<li id="menu-item-1984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1984"><a href="https://www.themontserratreporter.com/category/opinions/politics/">Politics</a></li>
<li id="menu-item-1983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1983"><a href="https://www.themontserratreporter.com/category/letters/">Letters</a></li>
<li id="menu-item-2358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2358"><a href="https://www.themontserratreporter.com/category/columns/fashion/">Fashion</a></li>
<li id="menu-item-2359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2359"><a href="https://www.themontserratreporter.com/category/columns/kids/">Kids</a></li>
<li id="menu-item-2360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2360"><a href="https://www.themontserratreporter.com/category/columns/obituaries/">Obituaries</a></li>
<li id="menu-item-2361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2361"><a href="https://www.themontserratreporter.com/category/columns/youth/">Youth</a></li>
</ul>
</li>
<li id="menu-item-1981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1981"><a href="https://www.themontserratreporter.com/category/advertisements/">Advertisements</a>
<ul  class="sub-menu">
<li id="menu-item-2363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2363"><a href="https://www.themontserratreporter.com/category/advertisements/legal-notices/">Legal Notices</a></li>
<li id="menu-item-21772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21772"><a href="https://www.themontserratreporter.com/category/advertisements/land-notices/">Land Notices</a></li>
<li id="menu-item-2365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2365"><a href="https://www.themontserratreporter.com/category/advertisements/vacancies/">Vacancies</a></li>
<li id="menu-item-2364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2364"><a href="https://www.themontserratreporter.com/category/advertisements/real-estate/">Real Estate</a></li>
<li id="menu-item-2362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2362"><a href="https://www.themontserratreporter.com/category/advertisements/classified/">Classified</a></li>
</ul>
</li>
<li id="menu-item-2366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2366"><a href="https://www.themontserratreporter.com/category/sports/">Sports</a>
<ul  class="sub-menu">
<li id="menu-item-2371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2371"><a href="https://www.themontserratreporter.com/category/sports/local-sports/">Local Sports</a></li>
<li id="menu-item-2372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2372"><a href="https://www.themontserratreporter.com/category/sports/regional-sports/">Regional Sports</a></li>
<li id="menu-item-2370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2370"><a href="https://www.themontserratreporter.com/category/sports/international-sports/">International Sports</a></li>
</ul>
</li>
<li id="menu-item-8395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8395"><a href="https://www.themontserratreporter.com/category/featured/">Featured</a></li>
<li id="menu-item-9287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9287"><a href="https://www.themontserratreporter.com/category/editorial/">Editorial</a></li>
<li id="menu-item-9428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9428"><a href="https://www.themontserratreporter.com/category/video/">Videos</a></li>
<li id="menu-item-9429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9429"><a href="https://www.themontserratreporter.com/category/print-pages/">Print Pages</a></li>
</ul>		
</div><!--/nav2-->
<div id="columns"><!-- START MAIN CONTENT COLUMNS -->
<div class="col1">
<div id="archivebox">
<h3><em>Categorized |</em> <a href="https://www.themontserratreporter.com/category/news/entertainment/" rel="category tag">Entertainment</a>, <a href="https://www.themontserratreporter.com/category/news/local/" rel="category tag">Local</a>, <a href="https://www.themontserratreporter.com/category/news/" rel="category tag">News</a>, <a href="https://www.themontserratreporter.com/category/news/regional/" rel="category tag">Regional</a></h3>     
</div><!--/archivebox-->			
<div class="post-alt blog" id="post-28172">
<h2><a title="Permanent Link to King Natte Ready for Leeward Island Calypso Competition" href="https://www.themontserratreporter.com/king-natte-ready-for-leeward-island-calypso-competition/" rel="bookmark">King Natte Ready for Leeward Island Calypso Competition</a></h2>
<p class="post_date">Posted on 04 August 2017. <span class="singletags"></span></p>
<div class="entry">
<div id="fb-root"></div>
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><a href="https://www.themontserratreporter.com/wp-content/uploads/2017/08/Kevin-King-Natte-Farrell.jpg"><img class="alignleft size-medium wp-image-28173" src="https://www.themontserratreporter.com/wp-content/uploads/2017/08/Kevin-King-Natte-Farrell-287x300.jpg" alt="" width="287" height="300" srcset="https://www.themontserratreporter.com/wp-content/uploads/2017/08/Kevin-King-Natte-Farrell-287x300.jpg 287w, https://www.themontserratreporter.com/wp-content/uploads/2017/08/Kevin-King-Natte-Farrell-144x150.jpg 144w, https://www.themontserratreporter.com/wp-content/uploads/2017/08/Kevin-King-Natte-Farrell-768x802.jpg 768w, https://www.themontserratreporter.com/wp-content/uploads/2017/08/Kevin-King-Natte-Farrell-575x600.jpg 575w, https://www.themontserratreporter.com/wp-content/uploads/2017/08/Kevin-King-Natte-Farrell-600x626.jpg 600w, https://www.themontserratreporter.com/wp-content/uploads/2017/08/Kevin-King-Natte-Farrell.jpg 958w" sizes="(max-width: 287px) 100vw, 287px" /></a>The Montserrat Arts Council has revealed that Mr. Kevin ‘King Natte’ Farrell is preparing to represent Montserrat in the 21<sup>st</sup> Annual Leeward Islands Calypso Monarch Competition which is scheduled to take place on Saturday&nbsp; August 12, 2017 in the island of Anguilla.</p>
<p>This will be King Natte’s first time representing Montserrat regionally since he won the Calypso Monarch title in Festival December 2016. The Leeward Islands Calypso Competition allows reigning Calypso Monarchs, of participating countries to compete against each other and showcase the calypso art form in two rounds.</p>
<p>King Natte will compete against calypsonians from Anguilla, Antigua, BVI, Nevis, St. Kitts, St. Maarten and USVI.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Acting as manager to King Natte while in Anguilla is Kenneth ‘Rabo’ Silcott. Mr. Silcott will also be representing the Montserrat Arts Council as the Head of Planning &amp; Production. He is also a veteran calypsonian. He is assisting the King in his preparation to leave Montserrat and while in Anguilla, he will ensure that things run smoothly so that our national representative can be ready for the show on Saturday, August 12, 2017.</p>
<p>Former Montserrat calypso Monarchs have represented previously in the Anguilla competition over the years; such as Candi, Silk, Cepeki, Tabu, Baptiste, and King de Bear.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div>					</div>
</div><!--/post-->
<div class="navigation">
<div class="alignleft"></div>
<div class="alignright"></div>
<br class="fix" />
</div>
<div id="comment">
<!-- You can start editing here. -->
<div id="comments">
<!-- If comments are open, but there are no comments. -->
</div> <!-- end #comments_wrap -->
<div id="respond">
<h3>Leave a Reply</h3>
<div class="cancel-comment-reply">
<p><small><a rel="nofollow" id="cancel-comment-reply-link" href="/king-natte-ready-for-leeward-island-calypso-competition/#respond" style="display:none;">Click here to cancel reply.</a></small></p>
</div>
<form action="https://www.themontserratreporter.com/wp-comments-post.php" method="post" id="commentform">
<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label for="author"><small>Name (required)</small></label></p>
<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>
<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>
<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->
<p><textarea name="comment" id="comment" rows="10" tabindex="4" style="width:85%"></textarea></p>
<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="28172" />
</p>
<input type='hidden' name='comment_post_ID' value='28172' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d104dfbcec" /></p><p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="45"/></p>
</form>
<div class="fix"></div>
</div> <!-- end #respond -->
</div>
<div class="navigation">
<div class="alignleft"></div>
<div class="alignright"></div>
<br class="fix" />
</div>		
</div><!--/col1-->
<div class="col2">
<div class="adspace-widget widget">		
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- May Middle -->
<ins class="adsbygoogle"
style="display:inline-block;width:300px;height:250px"
data-ad-client="ca-pub-0479347593566292"
data-ad-slot="8170866858"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		
</div><div class="adspace-widget widget">		
<iframe style="border: 1px solid #777;" src="https://indd.adobe.com/embed/53bd733f-6f26-4509-aab3-5ff34e00ef84?startpage=1&allowFullscreen=true" width="300px" height="212px" frameborder="0" allowfullscreen=""></iframe>		
</div><div id="mc_mm_widget-2" class="block widget widget_mc_mm_widget"><h3>Newsletter</h3><div class='mailmunch-wordpress-widget mailmunch-wordpress-widget-220267' style='display: none !important;'></div></div><div id="advert_125x125" class="wrap widget">
<a href="http://www.montserratreporter.org/"><img src="https://www.themontserratreporter.com/wp-content/uploads/2011/11/logo2.jpg" alt="Ad" /></a>
</div>
<!--/ads -->
<div class="adspace-widget widget">		
<a href=""><img src="https://www.themontserratreporter.com/wp-content/uploads/2012/02/Web-Logo-for-Kids-Time.jpg" alt="" /></a>
</div><div class="adspace-widget widget">		
<a href="http://www.themontserratreporter.com/?p=21764"><img src="https://www.themontserratreporter.com/wp-content/uploads/2012/08/Legal-Notice-Heading.jpg" alt="" /></a>
</div><div class="adspace-widget widget">		
<a href="http://www.themontserratreporter.com/?p=21767"><img src="https://www.themontserratreporter.com/wp-content/uploads/2015/10/Notice-of-Application.jpg" alt="" /></a>
</div><div id="archives-2" class="block widget widget_archive"><h3>Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='https://www.themontserratreporter.com/2017/08/'> August 2017 &nbsp;(18)</option>
<option value='https://www.themontserratreporter.com/2017/07/'> July 2017 &nbsp;(45)</option>
<option value='https://www.themontserratreporter.com/2017/06/'> June 2017 &nbsp;(66)</option>
<option value='https://www.themontserratreporter.com/2017/05/'> May 2017 &nbsp;(65)</option>
<option value='https://www.themontserratreporter.com/2017/04/'> April 2017 &nbsp;(73)</option>
<option value='https://www.themontserratreporter.com/2017/03/'> March 2017 &nbsp;(83)</option>
<option value='https://www.themontserratreporter.com/2017/02/'> February 2017 &nbsp;(91)</option>
<option value='https://www.themontserratreporter.com/2017/01/'> January 2017 &nbsp;(54)</option>
<option value='https://www.themontserratreporter.com/2016/12/'> December 2016 &nbsp;(45)</option>
<option value='https://www.themontserratreporter.com/2016/11/'> November 2016 &nbsp;(64)</option>
<option value='https://www.themontserratreporter.com/2016/10/'> October 2016 &nbsp;(44)</option>
<option value='https://www.themontserratreporter.com/2016/09/'> September 2016 &nbsp;(26)</option>
<option value='https://www.themontserratreporter.com/2016/08/'> August 2016 &nbsp;(57)</option>
<option value='https://www.themontserratreporter.com/2016/07/'> July 2016 &nbsp;(45)</option>
<option value='https://www.themontserratreporter.com/2016/06/'> June 2016 &nbsp;(53)</option>
<option value='https://www.themontserratreporter.com/2016/05/'> May 2016 &nbsp;(57)</option>
<option value='https://www.themontserratreporter.com/2016/04/'> April 2016 &nbsp;(69)</option>
<option value='https://www.themontserratreporter.com/2016/03/'> March 2016 &nbsp;(59)</option>
<option value='https://www.themontserratreporter.com/2016/02/'> February 2016 &nbsp;(55)</option>
<option value='https://www.themontserratreporter.com/2016/01/'> January 2016 &nbsp;(60)</option>
<option value='https://www.themontserratreporter.com/2015/12/'> December 2015 &nbsp;(52)</option>
<option value='https://www.themontserratreporter.com/2015/11/'> November 2015 &nbsp;(61)</option>
<option value='https://www.themontserratreporter.com/2015/10/'> October 2015 &nbsp;(59)</option>
<option value='https://www.themontserratreporter.com/2015/09/'> September 2015 &nbsp;(48)</option>
<option value='https://www.themontserratreporter.com/2015/08/'> August 2015 &nbsp;(54)</option>
<option value='https://www.themontserratreporter.com/2015/07/'> July 2015 &nbsp;(36)</option>
<option value='https://www.themontserratreporter.com/2015/06/'> June 2015 &nbsp;(57)</option>
<option value='https://www.themontserratreporter.com/2015/05/'> May 2015 &nbsp;(35)</option>
<option value='https://www.themontserratreporter.com/2015/04/'> April 2015 &nbsp;(46)</option>
<option value='https://www.themontserratreporter.com/2015/03/'> March 2015 &nbsp;(45)</option>
<option value='https://www.themontserratreporter.com/2015/02/'> February 2015 &nbsp;(46)</option>
<option value='https://www.themontserratreporter.com/2015/01/'> January 2015 &nbsp;(40)</option>
<option value='https://www.themontserratreporter.com/2014/12/'> December 2014 &nbsp;(73)</option>
<option value='https://www.themontserratreporter.com/2014/11/'> November 2014 &nbsp;(31)</option>
<option value='https://www.themontserratreporter.com/2014/10/'> October 2014 &nbsp;(59)</option>
<option value='https://www.themontserratreporter.com/2014/09/'> September 2014 &nbsp;(65)</option>
<option value='https://www.themontserratreporter.com/2014/08/'> August 2014 &nbsp;(103)</option>
<option value='https://www.themontserratreporter.com/2014/07/'> July 2014 &nbsp;(66)</option>
<option value='https://www.themontserratreporter.com/2014/06/'> June 2014 &nbsp;(33)</option>
<option value='https://www.themontserratreporter.com/2014/05/'> May 2014 &nbsp;(55)</option>
<option value='https://www.themontserratreporter.com/2014/04/'> April 2014 &nbsp;(40)</option>
<option value='https://www.themontserratreporter.com/2014/03/'> March 2014 &nbsp;(47)</option>
<option value='https://www.themontserratreporter.com/2014/02/'> February 2014 &nbsp;(48)</option>
<option value='https://www.themontserratreporter.com/2014/01/'> January 2014 &nbsp;(44)</option>
<option value='https://www.themontserratreporter.com/2013/12/'> December 2013 &nbsp;(46)</option>
<option value='https://www.themontserratreporter.com/2013/11/'> November 2013 &nbsp;(59)</option>
<option value='https://www.themontserratreporter.com/2013/10/'> October 2013 &nbsp;(59)</option>
<option value='https://www.themontserratreporter.com/2013/09/'> September 2013 &nbsp;(37)</option>
<option value='https://www.themontserratreporter.com/2013/08/'> August 2013 &nbsp;(48)</option>
<option value='https://www.themontserratreporter.com/2013/07/'> July 2013 &nbsp;(46)</option>
<option value='https://www.themontserratreporter.com/2013/06/'> June 2013 &nbsp;(39)</option>
<option value='https://www.themontserratreporter.com/2013/05/'> May 2013 &nbsp;(70)</option>
<option value='https://www.themontserratreporter.com/2013/04/'> April 2013 &nbsp;(66)</option>
<option value='https://www.themontserratreporter.com/2013/03/'> March 2013 &nbsp;(64)</option>
<option value='https://www.themontserratreporter.com/2013/02/'> February 2013 &nbsp;(39)</option>
<option value='https://www.themontserratreporter.com/2013/01/'> January 2013 &nbsp;(49)</option>
<option value='https://www.themontserratreporter.com/2012/12/'> December 2012 &nbsp;(51)</option>
<option value='https://www.themontserratreporter.com/2012/11/'> November 2012 &nbsp;(23)</option>
<option value='https://www.themontserratreporter.com/2012/10/'> October 2012 &nbsp;(41)</option>
<option value='https://www.themontserratreporter.com/2012/09/'> September 2012 &nbsp;(36)</option>
<option value='https://www.themontserratreporter.com/2012/08/'> August 2012 &nbsp;(41)</option>
<option value='https://www.themontserratreporter.com/2012/07/'> July 2012 &nbsp;(39)</option>
<option value='https://www.themontserratreporter.com/2012/06/'> June 2012 &nbsp;(28)</option>
<option value='https://www.themontserratreporter.com/2012/05/'> May 2012 &nbsp;(20)</option>
<option value='https://www.themontserratreporter.com/2012/04/'> April 2012 &nbsp;(61)</option>
<option value='https://www.themontserratreporter.com/2012/03/'> March 2012 &nbsp;(64)</option>
<option value='https://www.themontserratreporter.com/2012/02/'> February 2012 &nbsp;(36)</option>
<option value='https://www.themontserratreporter.com/2012/01/'> January 2012 &nbsp;(44)</option>
<option value='https://www.themontserratreporter.com/2011/12/'> December 2011 &nbsp;(83)</option>
<option value='https://www.themontserratreporter.com/2011/11/'> November 2011 &nbsp;(66)</option>
<option value='https://www.themontserratreporter.com/2011/10/'> October 2011 &nbsp;(47)</option>
<option value='https://www.themontserratreporter.com/2011/09/'> September 2011 &nbsp;(37)</option>
<option value='https://www.themontserratreporter.com/2011/08/'> August 2011 &nbsp;(36)</option>
<option value='https://www.themontserratreporter.com/2011/07/'> July 2011 &nbsp;(44)</option>
<option value='https://www.themontserratreporter.com/2011/06/'> June 2011 &nbsp;(26)</option>
<option value='https://www.themontserratreporter.com/2011/05/'> May 2011 &nbsp;(37)</option>
<option value='https://www.themontserratreporter.com/2011/04/'> April 2011 &nbsp;(37)</option>
<option value='https://www.themontserratreporter.com/2011/03/'> March 2011 &nbsp;(53)</option>
<option value='https://www.themontserratreporter.com/2011/02/'> February 2011 &nbsp;(104)</option>
<option value='https://www.themontserratreporter.com/2011/01/'> January 2011 &nbsp;(72)</option>
<option value='https://www.themontserratreporter.com/2010/12/'> December 2010 &nbsp;(62)</option>
<option value='https://www.themontserratreporter.com/2010/11/'> November 2010 &nbsp;(23)</option>
<option value='https://www.themontserratreporter.com/2010/09/'> September 2010 &nbsp;(26)</option>
<option value='https://www.themontserratreporter.com/2010/08/'> August 2010 &nbsp;(31)</option>
<option value='https://www.themontserratreporter.com/2010/07/'> July 2010 &nbsp;(56)</option>
<option value='https://www.themontserratreporter.com/2010/06/'> June 2010 &nbsp;(12)</option>
</select>
</div><div class="adspace-widget widget">		
<div style='width: 300px; height: 250px; background-image: url( http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/spring1_300x250_bg.jpg ); background-repeat: no-repeat; background-color: #607041;' ><div id='NetweatherContainer' style='height: 238px;' ><script src='https://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&tStyle=normal&logo=1&zipcode=CAC|MS|MH001|PLYMOUTH|&lang=eng&size=9&theme=spring1&metric=0&target=_self'></script></div><div style='text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 11px; line-height: 12px; color: #FDEA11;' ><a style='color: #FDEA11' href='http://www.accuweather.com/world-index-forecast.asp?partner=netweather&locCode=CAC|MS|MH001|PLYMOUTH|&metric=1' >Weather Forecast</a> | <a style='color: #FDEA11' href='http://www.accuweather.com/maps-satellite.asp' >Weather Maps</a> | <a style='color: #FDEA11' href='http://www.accuweather.com/index-radar.asp' >Weather Radar</a></div></div>		
</div><div class="adspace-widget widget">		
<script type="text/javascript"><!--
google_ad_client = "ca-pub-0479347593566292";
/* 300x250, created 2/11/11 */
google_ad_slot = "2772424452";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>		
</div><div id="linkcat-2" class="block widget widget_links"><h3>Links</h3>
<ul class='xoxo blogroll'>
<li><a href="http://liat.com" title="liat quick pak"><img src="https://www.themontserratreporter.com/wp-content/uploads/2013/12/Quikpak_Generic-Flyer_9x4-mod.jpg"  alt="liat"  title="liat quick pak" /></a></li>
<li><a href="http://finance.gov.ms/" title="The Ministry of Finance is responsible for managing the financial resources of Government and to ensure that a proper legal framework and supporting systems are in place for that purpose. " target="_blank"><img src="https://www.themontserratreporter.com/wp-content/uploads/2012/02/mof_banner300x50.png"  alt="Ministry of Finance"  title="The Ministry of Finance is responsible for managing the financial resources of Government and to ensure that a proper legal framework and supporting systems are in place for that purpose. " /></a></li>
<li><a href="http://www.montserratvolcano.org/" rel="contact" title="Personal Volcano website – “This website is neither created nor owned by the residents of Montserrat but I hope that they will treat it as their property and help me develop it in whatever way they wish.” Bob Thompson " target="_blank"><img src="https://www.themontserratreporter.com/wp-content/uploads/2012/04/Montserratvolcano-header-mod1.jpg"  alt="Montserrat – Soufriere Hills Volcano"  title="Personal Volcano website – “This website is neither created nor owned by the residents of Montserrat but I hope that they will treat it as their property and help me develop it in whatever way they wish.” Bob Thompson " /></a></li>
<li><a href="http://www.protectmontserrat.com" title="Montserrat is a special place. That’s why we’re here. Whether you’re new to the island or have been here for decades; whether you live here fulltime or spend vacations and holidays amid this magnificent Caribbean paradise, Montserrat becomes part of you."><img src="https://www.themontserratreporter.com/wp-content/uploads/2012/04/montserratlogo2protect.jpg"  alt="Protect Montserrat"  title="Montserrat is a special place. That’s why we’re here. Whether you’re new to the island or have been here for decades; whether you live here fulltime or spend vacations and holidays amid this magnificent Caribbean paradise, Montserrat becomes part of you." /></a></li>
</ul>
</div>
<div class="fix"></div>
<div class="subcol fl">
<div class="adspace-widget widget">		
<a href="https://twitter.com/mratreporter" class="twitter-follow-button" data-show-count="false">Follow @mratreporter</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>		
</div><div class="adspace-widget widget">		
<a href="https://www.facebook.com/pages/The-Montserrat-Reporter/203080105851"><img src="https://www.themontserratreporter.com/wp-content/uploads/2013/03/like-us-on-facebook130.png" alt="" /></a>
</div><div class="adspace-widget widget">		
<script type="text/javascript"><!--
google_ad_client = "ca-pub-0479347593566292";
/* March 2012 New */
google_ad_slot = "3018545923";
google_ad_width = 125;
google_ad_height = 125;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>		
</div> 
</div><!--/subcol-->
<div class="subcol fr">
<div class="adspace-widget widget">		
<script type="text/javascript"><!--
google_ad_client = "ca-pub-0479347593566292";
/* Feb 29  2012 */
google_ad_slot = "9899314672";
google_ad_width = 120;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>		
</div> 
</div><!--/subcol-->
<div class="fix"></div>
</div><!--/col2-->
		<div class="fix"></div>
</div><!--/columns -->
<div id="footer">
<p class="fl">&copy; 2017 The Montserrat Reporter. Powered by <a href="#">WordPress</a>.</p>
<p class="fr"><a href="http://www.woothemes.com">Gazette Theme</a> by <a href="http://www.woothemes.com" title="WooThemes - Premium WordPress Themes"><img src="https://www.themontserratreporter.com/wp-content/themes/gazette/images/woothemes.gif" width="85" height="24" alt="WooThemes - Premium WordPress Themes" /></a></p>
</div><!--/footer -->
</div><!--/page -->
<!-- ngg_resource_manager_marker -->        <style type="text/css" id="hustle-cc-styles"></style>
<!--Embed from Zendesk Chat Chat Wordpress Plugin v1.4.11-->
<!--Start of Zopim Live Chat Script-->
<script type="text/javascript">
window.$zopim||(function(d,s){var z=$zopim=function(c){z._.push(c)},$=z.s=
d.createElement(s),e=d.getElementsByTagName(s)[0];z.set=function(o){z.set.
_.push(o)};z._=[];z.set._=[];$.async=!0;$.setAttribute('charset','utf-8');
$.src='//v2.zopim.com/?3cBvmVkZYTNe2oXZEtPrkpsCN3zM7PNs';z.t=+new Date;$.
type='text/javascript';e.parentNode.insertBefore($,e)})(document,'script');
</script><script>$zopim( function() {
})</script><!--End of Zendesk Chat Script--><script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-8721288-22']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type='text/javascript' src='https://www.themontserratreporter.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.themontserratreporter.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themontserratreporter.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.themontserratreporter.com/wp-content/plugins/wp-embed-facebook/lib/js/wpembedfb.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.themontserratreporter.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.themontserratreporter.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/www.themontserratreporter.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":28172,"action":"display_messages","shortcodes":[],"cache_compatibility":"no","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.themontserratreporter.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.8'></script>
</body>
</html><div id="fb-root"></div>
<div class='mailmunch-forms-before-post' style='display: none !important;'></div><p><a href="https://www.themontserratreporter.com/wp-content/uploads/2017/08/Kevin-King-Natte-Farrell.jpg"><img class="alignleft size-medium wp-image-28173" src="https://www.themontserratreporter.com/wp-content/uploads/2017/08/Kevin-King-Natte-Farrell-287x300.jpg" alt="" width="287" height="300" srcset="https://www.themontserratreporter.com/wp-content/uploads/2017/08/Kevin-King-Natte-Farrell-287x300.jpg 287w, https://www.themontserratreporter.com/wp-content/uploads/2017/08/Kevin-King-Natte-Farrell-144x150.jpg 144w, https://www.themontserratreporter.com/wp-content/uploads/2017/08/Kevin-King-Natte-Farrell-768x802.jpg 768w, https://www.themontserratreporter.com/wp-content/uploads/2017/08/Kevin-King-Natte-Farrell-575x600.jpg 575w, https://www.themontserratreporter.com/wp-content/uploads/2017/08/Kevin-King-Natte-Farrell-600x626.jpg 600w, https://www.themontserratreporter.com/wp-content/uploads/2017/08/Kevin-King-Natte-Farrell.jpg 958w" sizes="(max-width: 287px) 100vw, 287px" /></a>The Montserrat Arts Council has revealed that Mr. Kevin ‘King Natte’ Farrell is preparing to represent Montserrat in the 21<sup>st</sup> Annual Leeward Islands Calypso Monarch Competition which is scheduled to take place on Saturday&nbsp; August 12, 2017 in the island of Anguilla.</p>
<p>This will be King Natte’s first time representing Montserrat regionally since he won the Calypso Monarch title in Festival December 2016. The Leeward Islands Calypso Competition allows reigning Calypso Monarchs, of participating countries to compete against each other and showcase the calypso art form in two rounds.</p>
<p>King Natte will compete against calypsonians from Anguilla, Antigua, BVI, Nevis, St. Kitts, St. Maarten and USVI.</p><div>Insert Ads Here</div>
<div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Acting as manager to King Natte while in Anguilla is Kenneth ‘Rabo’ Silcott. Mr. Silcott will also be representing the Montserrat Arts Council as the Head of Planning &amp; Production. He is also a veteran calypsonian. He is assisting the King in his preparation to leave Montserrat and while in Anguilla, he will ensure that things run smoothly so that our national representative can be ready for the show on Saturday, August 12, 2017.</p>
<p>Former Montserrat calypso Monarchs have represented previously in the Anguilla competition over the years; such as Candi, Silk, Cepeki, Tabu, Baptiste, and King de Bear.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div></p><!-- WP Fastest Cache file was created in 0.54079914093 seconds, on 13-08-17 20:49:51 --><!-- via php -->